File dont-build-x11vnc of Package LibVNCServer

Index: LibVNCServer-0.9.7/configure.ac
===================================================================
--- LibVNCServer-0.9.7.orig/configure.ac
+++ LibVNCServer-0.9.7/configure.ac
@@ -709,11 +709,11 @@ if test "x$uname_s" = "xHP-UX"; then
 fi
 
 AC_CHECK_FUNCS([ftime gethostbyname gethostname gettimeofday inet_ntoa memmove memset mmap mkfifo select socket strchr strcspn strdup strerror strstr])
 # x11vnc only:
-if test "$build_x11vnc" = "yes"; then
-	AC_CHECK_FUNCS([setsid setpgrp getpwuid getpwnam getspnam getuid geteuid setuid setgid seteuid setegid initgroups waitpid setutxent grantpt shmat])
-fi
+#if test "$build_x11vnc" = "yes"; then
+#	AC_CHECK_FUNCS([setsid setpgrp getpwuid getpwnam getspnam getuid geteuid setuid setgid seteuid setegid initgroups waitpid setutxent grantpt shmat])
+#fi
 
 # check, if shmget is in cygipc.a
 AC_CHECK_LIB(cygipc,shmget)
 AM_CONDITIONAL(CYGIPC, test "$HAVE_CYGIPC" = "true")
@@ -761,9 +761,9 @@ AC_CONFIG_FILES([Makefile
 	LibVNCServer.spec])
 #
 # x11vnc only:
 #
-if test "$build_x11vnc" = "yes"; then
+#if test "$build_x11vnc" = "yes"; then
 	#
 	# NOTE: if you are using the LibVNCServer-X.Y.Z.tar.gz source
 	# tarball and nevertheless want to run autoconf (i.e. aclocal,
 	# autoheader, automake, autoconf) AGAIN (perhaps you have a
@@ -772,10 +772,10 @@ if test "$build_x11vnc" = "yes"; then
 	# automake error messages like:
 	#
 	# configure.ac:690: required file `x11vnc/Makefile.in' not found
 	#
-	AC_CONFIG_FILES([x11vnc/Makefile x11vnc/misc/Makefile])
-fi
+#	AC_CONFIG_FILES([x11vnc/Makefile x11vnc/misc/Makefile])
+#fi
 
 AC_CONFIG_COMMANDS([chmod-libvncserver-config],[chmod a+x libvncserver-config])
 AC_OUTPUT
 chmod a+x ./libvncserver-config