File openexr.changes of Package openexr

-------------------------------------------------------------------
Mon Aug  9 09:50:43 UTC 2010 - mvyskocil@suse.cz

- Update to 1.7.0 - bugfix release, multiviewer support
  * obsoletes CVE-2009-1720 support
  * built with --enable-larget-stack and test
- Renammed to be more comfortable with Shared Library policy
  * openexr - main (source package) contains tools in bindir, it provides and
    obsoletes the old OpenEXR symbol
  * libIlmImf6 - contains the openexr library
  * libopenexr-devel - contains the headers, Provides and Obsoletes the
    OpenEXR-devel symbol
  * openexr-doc - documentation

-------------------------------------------------------------------
Fri Dec 18 17:37:10 CET 2009 - jengelh@medozas.de

- add baselibs.conf as a source

-------------------------------------------------------------------
Tue Aug  4 07:09:30 UTC 2009 - mvyskocil@suse.cz

- fixed bnc#527539:  VUL-0: OpenEXR: [ MDVSA-2009:190 ] OpenEXR
  used patches from Mandriva
  * CVE-2009-1720
  * CVE-2009-1721

-------------------------------------------------------------------
Mon Mar  2 05:41:46 CET 2009 - crrodriguez@suse.de

- save 6.7MB by removing static libraries and "la" files 

-------------------------------------------------------------------
Wed Dec 10 12:34:56 CET 2008 - olh@suse.de

- use Obsoletes: -XXbit only for ppc64 to help solver during distupgrade
  (bnc#437293)

-------------------------------------------------------------------
Thu Oct 30 12:34:56 CET 2008 - olh@suse.de

- obsolete old -XXbit packages (bnc#437293)

-------------------------------------------------------------------
Thu Apr 10 12:54:45 CEST 2008 - ro@suse.de

- added baselibs.conf file to build xxbit packages
  for multilib support

-------------------------------------------------------------------
Wed Oct 31 18:07:10 CET 2007 - mvyskocil@suse.cz

- update to 1.6.1
- fix buid, add docu subpackage with documentation and examples

-------------------------------------------------------------------
Sat May 19 06:03:13 CEST 2007 - stbinner@suse.de

- fix linking of new IlmThread lib versus libpthread

-------------------------------------------------------------------
Tue May 15 00:22:40 CEST 2007 - ltinkl@suse.cz

- update to 1.4.6
- fix build, fix packaging examples and doc
- added missing Requires

-------------------------------------------------------------------
Tue Jan 16 10:44:14 CET 2007 - meissner@suse.de

- fixed RPM_OPT_FLAGS

-------------------------------------------------------------------
Mon Jun 12 15:40:26 CEST 2006 - dmueller@suse.de

- fix shared lib dependencies 
- fix installed headers

-------------------------------------------------------------------
Wed Jan 25 21:33:52 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Mon Nov  7 15:06:31 CET 2005 - sndirsch@suse.de

- make use of mesa-devel-packages macro in neededforbuild

-------------------------------------------------------------------
Wed Nov  2 21:53:50 CET 2005 - dmueller@suse.de

- don't build as root 

-------------------------------------------------------------------
Wed May 25 14:49:41 CEST 2005 - adrian@suse.de

- update to version 1.2.2

-------------------------------------------------------------------
Mon May 23 16:21:09 CEST 2005 - schwab@suse.de

- Fix missing declaration.

-------------------------------------------------------------------
Thu Jan 13 14:30:26 CET 2005 - ro@suse.de

- try to fix docu installation 

-------------------------------------------------------------------
Mon Jun 28 13:59:35 CEST 2004 - adrian@suse.de

- initial package of version 1.2.1