File sblim-cmpi-fsvol.changes of Package sblim-cmpi-fsvol

-------------------------------------------------------------------
Sat Jan 16 05:38:17 UTC 2010 - kkaempf@novell.com

- split off -devel and -testsuite packages

-------------------------------------------------------------------
Mon Jun  8 16:15:30 CEST 2009 - mhrusecky@suse.cz

- fixed registration with tog-pegasus
- updated to version 1.5.0
  * Eclipse Public Licence

-------------------------------------------------------------------
Tue Jan 13 11:42:06 MST 2009 - npaxton@novell.com

- Add a check for provider-register.sh in case upgrading from an
  old version of rpm that may have removed it without check for
  upgrade/uninstall/etc

-------------------------------------------------------------------
Fri Dec 12 21:27:47 CET 2008 - bwhiteley@suse.de

- Added .la files back.  Added back PreReq for loadmof.sh
  and rmmof.sh.

-------------------------------------------------------------------
Fri Dec 12 01:00:29 CET 2008 - bwhiteley@suse.de

- Made use of provider-register.sh conditional on presence of sfcb,
  and added back calls to loadmof.sh/rmmof.sh so the package works
  for both sfcb and openwbem.

-------------------------------------------------------------------
Mon Aug 25 14:16:48 MDT 2008 - npaxton@novell.com

- Switch from provider-register.sh from sblim-cmpi-base to
  locally-provided provider-register.sh
  
-------------------------------------------------------------------
Wed Jul  9 16:41:29 MDT 2008 - npaxton@novell.com

- Added BuildRequires dependency on sblim-sfcb so can control the
  cimom used for testing install of resulting rpm's

-------------------------------------------------------------------
Wed Jul  9 13:11:57 MDT 2008 - npaxton@novell.com

- switch from loadmof.sh to provider-register.sh to add support for
  sfcb cimom
- minor spec file changes to bring sles10-sp2 and stable in sync

-------------------------------------------------------------------
Thu Nov  1 12:11:03 CET 2007 - mmarek@suse.cz

- updated to 1.4.4
  fixed upstream bugs:
  - 1597688 Fixed data gathering that caused seg faults
  - 1601706 Fixed unresolved symbols in shared lib
- removed static libs

-------------------------------------------------------------------
Wed Mar 15 20:55:34 CET 2006 - mrueckert@suse.de

- update to version 1.4.3  (#142308)
  (fixing the following upstream bugs)
  o Bugs 1199129, 1203849: Updates for warning-free compilation
    with CMPI headers >= 1.0.0.
  o Bugs 1353262: Better support for Fedora/RH RPM environment.
  o Bugs 1328734: Fixed range for kb_read and kb_transfered
  o Bugs 1285011: 1285324: Fixed portability issues.

-------------------------------------------------------------------
Wed Jan 25 21:41:21 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Wed Nov  2 22:02:03 CET 2005 - mrueckert@suse.de

- update to 1.4.2

-------------------------------------------------------------------
Thu Nov 11 12:59:31 CET 2004 - ro@suse.de

- fixed file list

-------------------------------------------------------------------
Wed May 12 18:51:02 CEST 2004 - nashif@suse.de

- Do not De-register when updating package 

-------------------------------------------------------------------
Mon May 10 22:40:38 CEST 2004 - nashif@suse.de

- De-register providers when package is uninstalled (#39667)

-------------------------------------------------------------------
Tue May  4 14:49:26 CEST 2004 - nashif@suse.de

- Remove binaries from tar archive (#39844) 

-------------------------------------------------------------------
Fri Apr 30 05:51:50 CEST 2004 - nashif@suse.de

- Update to 1.2.5

-------------------------------------------------------------------
Wed Apr 14 15:32:30 CEST 2004 - nashif@suse.de

- Added PreReq for loadmof.sh

-------------------------------------------------------------------
Wed Apr  7 05:33:18 CEST 2004 - nashif@suse.de

- Initial Release