File yafray-0.0.9-gcc-warning.patch of Package yafray

--- src/yafraycore/triangletools.cc
+++ src/yafraycore/triangletools.cc
@@ -177,6 +177,7 @@
 	{
 		if(p.z>Z) Z=p.z;
 		else return true;
+		return false;
 	};
 
 	PFLOAT Z;
@@ -190,6 +191,7 @@
 	{
 		if(p.z<Z) Z=p.z;
 		else return true;
+		return false;
 	};
 
 	PFLOAT Z;