File frogr.changes of Package frogr

-------------------------------------------------------------------
Mon Oct  3 07:45:21 UTC 2011 - vuntz@opensuse.org

- Remove usage of %mime_database_{post,postun} macros as there is
  no MIME definition installed.

-------------------------------------------------------------------
Fri Aug 19 17:59:49 CEST 2011 - dimstar@opensuse.org

- Update to version 0.6.1:
  + Fix a big memory leak loading pixbufs in details window.
  + Fixed several mem leaks as reported by valgrind.
  + Fixed segfault if using GTK < 2.24 when using combo boxes
  + Fixed problems authorizing in the Mac version.
  + Bigs fixed: bgo#656519.

-------------------------------------------------------------------
Sat Aug 13 23:51:15 CEST 2011 - dimstar@opensuse.org

- Update to version 0.6:
  + Support for using the GNOME general proxy settings.
  + Allow setting license type from the details dialog.
  + Open images in default image viewer.
  + Allow removing similar descriptions from multiple pictures.
  + Use better thumbnails for pictures, that is, bigger ones.
  + Redesigned the "edit details" and "preferences" dialogs.
  + Use stock images for several menu items in the main view.
  + Improvements in the authorization process with flaky
    connections.
  + Optimized usage of memory handling because of thumbnails.
  + Fixed segfault when no valid uris are passed via command line.
  + Updated man page to talk about URIs instead of URLs.
  + Avoid potential problems by creating m4 dir upfront.
  + Fixed issues in license headers.
  + Use license-type instead of license property.
  + Fixed frogr.spec file.
  + Use GtkAction for menus in the main view.
  + Added functions to allow setting the license type in flicksoup.
  + Several other minor improvements, small bug fixes and cleanups.
  + Bugs fixed: bgo#644840, bgo#644841, bgo#651230, bgo#651337,
    bgo#651527, bgo#653592, bgo#653860, bgo#653990, bgo#653991,
    bgo#653993, bgo#653994.
  + Updated translations.
- Drop frogr-no-deprecated-GtkBox.patch: fixed upstream.
- Add gnome-doc-utils-devel BuildRequires.

-------------------------------------------------------------------
Mon Jul 18 10:29:47 CEST 2011 - vuntz@opensuse.org

- Add frogr-no-deprecated-GtkBox.patch to fix build by not using
  deprecated Gtk[HV]Box with GTK+ 3.

-------------------------------------------------------------------
Sat May 28 02:03:50 CEST 2011 - vuntz@opensuse.org

- Use favor_gtk2 to switch between gtk2 and gtk3 builds, and choose
  between gtk+-2.0 and gtk+-3.0 pkgconfig() BuildRequires.

-------------------------------------------------------------------
Fri May 27 16:46:40 UTC 2011 - badshah400@gmail.com

- Initial package (version 0.5)
openSUSE Build Service is sponsored by