LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File polkit-kde-agent-1.changes of Package polkit-kde-agent-1 (Project openSUSE:12.1)

-------------------------------------------------------------------
Mon Sep  5 06:08:06 UTC 2011 - mlin@suse.com

- add %kde4_runtime_requires macro to have the right versioned 
  dependency

-------------------------------------------------------------------
Thu Aug 18 13:13:04 UTC 2011 - toddrme2178@gmail.com

- Updated URL
- Removed redundant buildrequires
- Added %suse_update_desktop_file (fix for RPMLINT warning)
- Added %kde_post_install (fix for RPMLINT warning)
- Cleaned up spec file formatting
- Cleaned up changes file formatting

-------------------------------------------------------------------
Thu Dec  9 09:20:06 UTC 2010 - tittiatcoke@gmail.com

- Update to 0.99.0
  * Requires Polkit-qt-1 v0.99.1

-------------------------------------------------------------------
Tue Oct 26 17:03:21 UTC 2010 - tittiatcoke@gmail.com

- Initial version 0.98.1