LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File _patchinfo of Package patchinfo.139 (Project openSUSE:12.1:Update)

<patchinfo>
  <issue id="725758" tracker="bnc" />
  <issue id="CVE-2011-4517" tracker="cve" />
  <issue id="CVE-2011-4516" tracker="cve" />
  <category>security</category>
  <rating>moderate</rating>
  <packager>mkubecek</packager>
  <description>- jasper-1.900.1-bnc725758.patch:
  Two security bugs allowing buffer overflow to be caused by
  incorrect image data (bnc#725758, CVE-2011-4516 and CVE-2011-4517)
</description>
  <summary>update for jasper</summary>
</patchinfo>