File baselibs.conf of Package adolc

libadolc1
adolc-devel
	requires -adolc-<targettype>
	requires "libadolc1-<targettype> = <version>"