File baselibs.conf of Package blocxx

package libblocxx6
package libblocxx-devel
  +.*/lib(64)?/pkgconfig/*.pc
  requires -libblocxx-<targettype>
  requires "libblocxx6-<targettype> = <version>"
  obsoletes "blocxx-devel-<targettype> <= <version>"
  provides "blocxx-devel-<targettype> = <version>"