File baselibs.conf of Package e2fsprogs

libext2fs2
libcom_err2
  obsoletes "libcom_err-<targettype> <= <version>"
e2fsprogs
e2fsprogs-devel
libext2fs-devel
  requires -libext2fs-<targettype>
  requires "libext2fs2-<targettype> = <version>"
libcom_err-devel
  requires -libcom_err-<targettype>
  requires "libcom_err2-<targettype> = <version>"