File baselibs.conf of Package libXTrap

libXTrap6
libXTrap-devel
	requires -libXTrap-<targettype>
	requires "libXTrap6-<targettype> = <version>"