File libconfuse0.changes of Package libconfuse0

-------------------------------------------------------------------
Sun Nov 13 14:32:50 UTC 2011 - jengelh@medozas.de

- Remove redundant/unwanted tags/section (cf. specfile guidelines)

-------------------------------------------------------------------
Sun Nov 13 09:14:34 UTC 2011 - coolo@suse.com

- add libtool as explicit buildrequire to avoid implicit dependency from prjconf

-------------------------------------------------------------------
Thu Oct 14 23:05:14 UTC 2010 - adam@mizerski.pl

- update to 2.7
  - Bugfix release.
- update to 2.6
  - added French translation contributed by Matthieu Sion
  - added build script and instructions for compiling with Mingw under Windows
     (contributed by Matthieu Sion)
  - now accepts a simplified list append syntax:
      option += "value"
        insted of
      option += {"value"}
  - added flag CFGF_NO_TITLE_DUPES: multiple section titles must be unique
    (duplicates raises an error, only applies to sections)
    (suggested by Brian Fallik)
  - fixed rpm builds, patch by Dan Lipsitt
  - always installs pkg-config .pc script
  - remove obsolete confuse-config script in favour of pkg-config
  - fixed a bug reported by Josh Kropf with single sections with titles
  - added patch that escapes values with quotes and backslashes when printing.
  - fixed a memory leak in default values for string lists,
    reported by Vineeth Neelakant.
  - windows build files now only in separate zip distribution
- reenabled locale files as lang package
- removed changelog from spec file since it's in changes file

-------------------------------------------------------------------
Mon Sep 17 15:08:37 CEST 2007 - mrueckert@suse.de

- dont package locale files

-------------------------------------------------------------------
Wed Jul 18 23:39:32 CEST 2007 - mrueckert@suse.de

- fix buildrequires on check(-devel)

-------------------------------------------------------------------
Wed Jul 18 23:10:45 CEST 2007 - mrueckert@suse.de

- update to new packaging policy
- no longer build the static lib
- add confuse-2.5_tests.patch:
  fix testsuite

-------------------------------------------------------------------
Sun Apr  8 20:50:53 CEST 2007 - mrueckert@suse.de

- run ldconfig