File hbalinux-automake.diff of Package libhbalinux2

From: Jan Engelhardt <jengelh@inai.de>
Date: 2012-05-29 12:26:09.399972892 +0200

automake-1.12 wants AM_PROG_AR, and because this project uses
"-Werror" that meant a failure for building with am 1.12.
---
 configure.ac |    3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)

Index: libhbalinux-v1.0.8/configure.ac
===================================================================
--- libhbalinux-v1.0.8.orig/configure.ac
+++ libhbalinux-v1.0.8/configure.ac
@@ -1,8 +1,9 @@
 AC_INIT([libhbalinux], [1.0.7], [devel@open-fcoe.org])
 AM_INIT_AUTOMAKE([-Wall -Werror foreign])
 
-AC_PROG_LIBTOOL
 AC_PROG_CC
+AM_PROG_AR
+LT_INIT
 
 PKG_CHECK_MODULES(PCIACCESS, pciaccess)
 AC_SUBST(PCIACCESS_CFLAGS)