File baselibs.conf of Package libyajl

libyajl2
libyajl-devel
	requires -libyajl-<targettype>
	requires "libyajl2-<targettype> = <version>"