File perl-Pod-POM.changes of Package perl-Pod-POM

-------------------------------------------------------------------
Fri Nov 18 11:06:59 UTC 2011 - coolo@suse.com

- use original .tar.gz

-------------------------------------------------------------------
Wed Dec  1 06:55:41 UTC 2010 - coolo@novell.com

- switch to perl_requires macro

-------------------------------------------------------------------
Mon Aug  9 13:07:11 UTC 2010 - chris@computersalat.de

- Update to 0.27
  * changed 'unless (defined (%{"$class\::ACCEPT"}))' to just
    'unless (%{"$class\::ACCEPT"})' in Pod::POM::Node to fix defect #56205
    (use of the now deprecated "defined(%hash)" construct)
- Version 0.26  2009-08-20
  * updated Makefile.PL to require at least 2001.0929 of Text::Wrap, as 
    versions prior to this always unexpand tabs.
  * applied Andreas Koenig's encoding patch
  * changed 'use base' to 'use parent'
  * split Pod::POM::Nodes into separate modules, retaining the original file
    to just use all the individual node modules.
  * added AF to author and copyright info for modules (in addition to ABW)
- recreated by cpanspec 1.78
- noarch pkg

-------------------------------------------------------------------
Sun Jan 10 15:43:32 CET 2010 - jengelh@medozas.de

- enable parallel build

-------------------------------------------------------------------
Sat Jul 25 19:41:37 CEST 2009 - chris@computersalat.de

- spec mods
  * removed ^----------
  * removed ^#---------

-------------------------------------------------------------------
Wed Jul 15 21:55:09 CEST 2009 - chris@computersalat.de

- initial pkg 0.25