File pybliographer-1.2.1-check.patch of Package pybliographer

--- pybliographer-1.2.1/setup-check.py.~1~	2003-11-18 11:57:17.000000000 +0100
+++ pybliographer-1.2.1/setup-check.py	2003-11-20 11:41:45.000000000 +0100
@@ -48,7 +48,13 @@
     pygtk.require ('2.0')
     
     import gnome, gtk
-    import gtk.glade
+
+    try:
+        import gtk.glade
+    except RuntimeError, msg:
+        if msg.args[0] != 'could not open display':
+            error ('runtime err: %s' % msg)
+
     import gnome.ui
     import gconf
 

Diff finished at Thu Nov 20 11:42:06