File rubygem-http_accept_language.changes of Package rubygem-http_accept_language

-------------------------------------------------------------------
Tue Sep 20 12:50:31 UTC 2011 - fcastelli@suse.com

- update to version 1.0.3:
  * ensure rails 2 is still supported

-------------------------------------------------------------------
Fri Aug  5 13:57:17 UTC 2011 - fcastelli@novell.com

- Switched to openSUSE/http_accept_language repo.
- Add Rails 3 support.
- Make compatible_language_from follow the RFC 2616 selection algorithm 

-------------------------------------------------------------------
Thu Jan 20 14:34:37 UTC 2011 - schubi@novell.com

- changed licence to MIT 

-------------------------------------------------------------------
Thu Jun 10 17:49:01 UTC 2010 - mrueckert@suse.de

- use rubygems_requirements macro

-------------------------------------------------------------------
Fri May 21 11:46:38 UTC 2010 - schubi@novell.com

- initial
openSUSE Build Service is sponsored by