File rubygem-rubyforge.changes of Package rubygem-rubyforge

-------------------------------------------------------------------
Sun Oct  3 10:44:36 UTC 2010 - kkaempf@novell.com

- report wrong authentication (upstream bug #28615)

-------------------------------------------------------------------
Mon Jun 14 17:21:08 UTC 2010 - mrueckert@suse.de

- update to version 2.0.4
  * Stubbed out login and logout commands to print a warning and
    return

-------------------------------------------------------------------
Fri Jun 11 10:00:01 UTC 2010 - mrueckert@suse.de

- use rubygems_requires macro

-------------------------------------------------------------------
Fri Nov 13 20:14:52 UTC 2009 - mrueckert@suse.de

- update to 2.0.3

-------------------------------------------------------------------
Mon Mar 23 18:12:54 CET 2009 - mrueckert@suse.de

- update to 1.0.3

-------------------------------------------------------------------
Sat Jan 31 20:00:00 CEST 2009 - dmacvicar@suse.de

- update to 1.0.2

-------------------------------------------------------------------
Wed Oct  1 13:37:12 CEST 2008 - mrueckert@suse.de

- update to version 1.0.0

-------------------------------------------------------------------
Tue May 22 18:04:33 CEST 2007 - mrueckert@suse.de

- update to version 0.4.2

-------------------------------------------------------------------
Fri Oct  6 05:39:48 CEST 2006 - mrueckert@suse.de

- update to version 0.3.0