File org.opensuse.yast.modules.yapi.activedirectory.policy of Package rubygem-webyast-activedirectory

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE policyconfig PUBLIC "-//freedesktop//DTD PolicyKit Policy Configuration 1.0//EN"
  "http://www.freedesktop.org/standards/PolicyKit/1.0/policyconfig.dtd">

<policyconfig>
  <vendor>Novell, Inc.</vendor>
  <vendor_url>http://www.novell.com</vendor_url>

  <action id="org.opensuse.yast.modules.yapi.activedirectory.read">
    <description>Read Active Directory client configuration</description>
    <message>Authentication is required to read Active Directory client configuration</message>
    <defaults>
      <allow_inactive>no</allow_inactive>
      <allow_active>no</allow_active>
    </defaults>
  </action>
  
  <action id="org.opensuse.yast.modules.yapi.activedirectory.write">
    <description>Update Active Directory client configuration</description>
    <message>Authentication is required to update Active Directory client configuration</message>
    <defaults>
      <allow_inactive>no</allow_inactive>
      <allow_active>no</allow_active>
    </defaults>
  </action>

</policyconfig>