File baselibs.conf of Package scim-bridge

scim-bridge-qt
  supplements "packageand(scim-bridge-qt:qt3-<targettype>)"
scim-bridge-gtk
  supplements "packageand(scim-bridge-gtk:gtk2-<targettype>)"