File synapse.changes of Package synapse

-------------------------------------------------------------------
Wed Mar 28 12:10:17 UTC 2012 - vuntz@opensuse.org

- Update to version 0.2.10:
  + Fixes for Suspend and Hibernate.
  + Support for Unity and LXDE.
  + Add plugin for Xnoise media player.
  + Improvements to ssh plugin.
  + Several bug fixes.
  + Build with vala >= 0.14.
- Always use vala BuildRequires (instead of vala-0_12 on 12.1 and
  later): we always need vala 0.14 now.
- Remove pkgconfig(dbus-glib-1) BuildRequires: the dependency is
  gone now.

-------------------------------------------------------------------
Mon Nov  7 00:10:44 UTC 2011 - dimstar@opensuse.org

- Update to version 0.2.8.2:
  + Add support for Unity desktop environment (lp#885550)
  + 0.2.8.1 tarball contains no translation (lp#862104)
- Drop synapse-0.2.8.1.patch: fixed upstream.
- Remove now unneeded call to autoreconf: it was only needed for
  the patch above.

-------------------------------------------------------------------
Wed Sep 28 18:36:06 UTC 2011 - vuntz@opensuse.org

- Note that we can't update to the 0.2.8.1 tarball since it is
  broken (lp#862104).
- Cherry-pick changes from version 0.2.8.1 in
  synapse-0.2.8.1.patch:
  + Initialize libnotify.
  + Fix potentitial crash.
- Change vala BuildRequires to vala-0_12 on 12.1 and later: synapse
  only builds with vala 0.12 for now.

-------------------------------------------------------------------
Mon Sep 19 09:11:52 UTC 2011 - vuntz@opensuse.org

- Update to version 0.2.8:
  + Various bug fixes.
  + Updated translations.
- Drop synapse.1 source: the man page is now shipped in the
  tarball.

-------------------------------------------------------------------
Sat Jun 25 15:19:40 UTC 2011 - nmarques@opensuse.org

- Initial package from release 0.2.6.