File xf86-video-i128.changes of Package xf86-video-i128

-------------------------------------------------------------------
Thu Apr 19 15:21:06 UTC 2012 - dimstar@opensuse.org

- Update to version 1.3.5:
  + Fix for new vgaHW ABI
  + Make failure to XAA non-fatal
  + Build fix for ABI Version 12
- Use %x11_abi_videodrv_req instead of static ABI Requires.

-------------------------------------------------------------------
Wed Apr 18 15:51:24 UTC 2012 - vuntz@opensuse.org

- Split xf86-video-i128 from xorg-x11-driver-video.
  Initial version: 1.3.4.