File xf86-video-mga.changes of Package xf86-video-mga

-------------------------------------------------------------------
Fri Jun  1 09:39:19 UTC 2012 - sndirsch@suse.com

- remove hw supplements (bnc#764395) 

-------------------------------------------------------------------
Wed May 23 01:14:58 UTC 2012 - crrodriguez@opensuse.org

- Use "Supplements" to make the package manager pick 
  the driver when the user has the proper hardware.

-------------------------------------------------------------------
Fri Apr 20 07:37:46 UTC 2012 - vuntz@opensuse.org

- Update to version 1.5.0:
  + Compatibility with Xorg ABI 1.12.
  + Compatibility with some new chipset models and models
    with > 8Mb VRAM.
  + Delete support for MGA's proprietary HAL.
  + When we can't load the xaa or exa modules, use shadowfb
    instead.
  + Various cleanups.
- Rebase xf86-video-mga-g200se-swcursor.diff.
- Use %x11_abi_videodrv_req instead of static ABI Requires.

-------------------------------------------------------------------
Wed Apr 18 15:51:24 UTC 2012 - vuntz@opensuse.org

- Split xf86-video-mga from xorg-x11-driver-video.
  Initial version: 1.4.13.