File dont-install-solid-netbackends.diff of Package kdebase4-workspace

Index: kde-workspace-4.8.1/solid/CMakeLists.txt
===================================================================
--- kde-workspace-4.8.1.orig/solid/CMakeLists.txt
+++ kde-workspace-4.8.1/solid/CMakeLists.txt
@@ -13,7 +13,7 @@ set(HAVE_NETWORKMANAGER FALSE)
 if(NETWORKMANAGER_FOUND)
   if(${NETWORKMANAGER_VERSION} VERSION_GREATER "0.6.9999" AND
      ${NETWORKMANAGER_VERSION} VERSION_LESS "0.8.1001")
-    message(STATUS "Will build networkmanager-0.7")
+  #message(STATUS "Will build networkmanager-0.7")
     set(HAVE_NETWORKMANAGER TRUE)
     add_subdirectory(networkmanager-0.7)
   else()
@@ -21,7 +21,7 @@ if(NETWORKMANAGER_FOUND)
     if (${NETWORKMANAGER_VERSION} VERSION_GREATER "0.8.999")
       message(STATUS "Will build networkmanager_fake-0.9")
       set(HAVE_NETWORKMANAGER TRUE)
-      add_subdirectory(networkmanager_fake-0.9)
+      #add_subdirectory(networkmanager_fake-0.9)
     endif ()
   endif()
 endif (NETWORKMANAGER_FOUND)
@@ -31,9 +31,9 @@ set(HAVE_MODEMMANAGER FALSE)
 if("${CMAKE_SYSTEM_NAME}" MATCHES "Linux")
   message(STATUS "Will build modemmanager-0.4")
   set(HAVE_MODEMMANAGER TRUE)
-  add_subdirectory(modemmanager-0.4)
+  #add_subdirectory(modemmanager-0.4)
 endif("${CMAKE_SYSTEM_NAME}" MATCHES "Linux")
 
 if(NOT WIN32)
-  macro_optional_add_subdirectory(wicd)
+   #macro_optional_add_subdirectory(wicd)
 endif(NOT WIN32)