File baselibs.conf of Package libICE

libICE6
	provides "xorg-x11-libICE-<targettype> = 7.6_<version>"
	obsoletes "xorg-x11-libICE-<targettype> < 7.6_<version>"
libICE-devel
	requires -libICE-<targettype>
	requires "libICE6-<targettype> = <version>"
	provides "xorg-x11-libICE-devel-<targettype> = 7.6_<version>"
	obsoletes "xorg-x11-libICE-devel-<targettype> < 7.6_<version>"