File perl-CursesWidgets.changes of Package perl-CursesWidgets

-------------------------------------------------------------------
Wed Jun  6 13:58:52 UTC 2012 - cfarrell@suse.com

- license update: GPL-2.0+
  See LICENSE file

-------------------------------------------------------------------
Wed Dec  1 13:31:23 UTC 2010 - coolo@novell.com

- switch to perl_requires macro

-------------------------------------------------------------------
Mon Nov 29 18:29:38 UTC 2010 - coolo@novell.com

- remove /var/adm/perl-modules

-------------------------------------------------------------------
Mon Nov 29 14:19:55 UTC 2010 - coolo@novell.com

- recreated by cpanspec 1.78.02

-------------------------------------------------------------------
Sun Nov 28 11:37:46 UTC 2010 - coolo@novell.com

- remove .packlist file

-------------------------------------------------------------------
Tue Oct 19 08:38:27 UTC 2010 - coolo@novell.com

- add perl as explicit buildrequire

-------------------------------------------------------------------
Sun Jan 10 15:43:32 CET 2010 - jengelh@medozas.de

- enable parallel build

-------------------------------------------------------------------
Wed Jan 25 21:39:35 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Tue Oct  4 15:45:59 CEST 2005 - dmueller@suse.de

- add norootforbuild 

---------------------------------------------------------
Wed Oct 20 11:31:30 CEST 2004 - ms@suse.de

- fixed filelist (perl_vendorlib)

---------------------------------------------------------
Thu Feb 26 10:25:25 CET 2004 - ms@suse.de

- initial version of perl-CursesWidgets (v1.997)