File perl-Devel-REPL.changes of Package perl-Devel-REPL

-------------------------------------------------------------------
Fri Jun  1 20:19:30 UTC 2012 - coolo@suse.com

- updated to 1.003013
  - Make Sys::SigAction optional dependency for Win32 systems
  - Apply some plugin related patchs from Caleb Cushing

-------------------------------------------------------------------
Sat Dec 31 16:30:50 UTC 2011 - coolo@suse.com

- update to 1.003012
  - Remove some old code to avoid a future Moose warnin

-------------------------------------------------------------------
Mon Nov 29 18:29:47 UTC 2010 - coolo@novell.com

- remove /var/adm/perl-modules

-------------------------------------------------------------------
Wed Jul 28 16:18:09 UTC 2010 - jw@novell.com

- re.pl did not start, added Requires: perl(File::Which)

-------------------------------------------------------------------
Wed Jun 16 12:31:52 UTC 2010 - pascal.bleser@opensuse.org

- update to 1.003011:
  * history plugin now works for Term::ReadLine::Perl
  * add ReadLine file completion if no other matches, fixes rt.cpan#58351
  * add a bit more description of Turtle plugin to its POD
  * fix rt.cpan#43151 where _-> completion had error
  * added docs on quoting and history expansion addressing rt.cpan#48459

- explicitly require perl = perl_version

-------------------------------------------------------------------
Wed May 26 04:59:29 UTC 2010 - pascal.bleser@opensuse.org

- update to 1.003010

-------------------------------------------------------------------
Tue May 11 22:52:41 UTC 2010 - pascal.bleser@opensuse.org

- add missing Requires on Lexical::Persistence

-------------------------------------------------------------------
Tue May 11 18:40:06 UTC 2010 - pascal.bleser@opensuse.org

- initial package (1.003009)