File xf86-video-ast.changes of Package xf86-video-ast

-------------------------------------------------------------------
Thu Apr 19 15:02:55 UTC 2012 - dimstar@opensuse.org

- Update to version 0.95.0:
  + Fix for new vgaHW ABI
  + Make failure to XAA non-fatal
  + Check ABI major not encoded ABI
  + Adapt to domain changes in videoabi 12
- Use %x11_Abi_videodrv_req instead of static ABI Requires.

-------------------------------------------------------------------
Wed Apr 18 15:51:24 UTC 2012 - vuntz@opensuse.org

- Split xf86-video-ast from xorg-x11-driver-video.
  Initial version: 0.93.9.