File baselibs.conf of Package xz

liblzma5
xz-devel
	requires -xz-<targettype>
	requires "liblzma5-<targettype> = <version>"