File non-executable-script.patch of Package digikam

--- extra/kipi-plugins/expoblending/plugin/expoblending.desktop.orig	2011-07-28 02:27:35.000000000 +0300
+++ extra/kipi-plugins/expoblending/plugin/expoblending.desktop	2011-08-08 18:45:45.330000070 +0300
@@ -1,4 +1,3 @@
-#!/usr/bin/env xdg-open
 [Desktop Entry]
 Categories=Qt;KDE;Graphics;
 Comment=A tool to blend bracketed images
--- extra/kipi-plugins/panorama/plugin/panoramagui.desktop.orig	2011-11-07 09:50:25.000000000 +0200
+++ extra/kipi-plugins/panorama/plugin/panoramagui.desktop	2011-11-12 22:14:39.809000013 +0200
@@ -1,4 +1,3 @@
-#!/usr/bin/env xdg-open
 [Desktop Entry]
 Categories=Qt;KDE;Graphics;
 Comment=A tool to assemble images as a panorama