File _patchinfo of Package patchinfo.2607

<patchinfo incident="2607">
  <category>recommended</category>
  <rating>low</rating>
  <packager>DarkSS</packager>
  <summary>poppler: Added requirement for libpoppler-cpp to libpoppler-devel</summary>
  <description>This update fixes the following issue with poppler:
- bnc#864299: libpoppler-devel includes poppler-cpp.pc and libpoppler-cpp.so (symlink to libpoppler-cpp.so.*). So libpoppler-devel must require libpoppler-cpp.</description>
  <issue tracker="bnc" id="864299">libpoppler-devel: missing runtime dependency</issue>
</patchinfo>
openSUSE Build Service is sponsored by