File _patchinfo of Package patchinfo.2705

<patchinfo incident="2705">
  <category>recommended</category>
  <rating>low</rating>
  <packager>gabi2</packager>
  <summary>yast2-iscsi-client: Fixes yast2 refusing to use a non-standard iqn</summary>
  <description>This update fixes following issue with yast2-iscsi-client:
    - bnc#868220: yast2 refuses to use a non-standard iqn</description>
    <issue tracker="bnc" id="868220">yast2 refuses to use a non-standard iqn</issue>
</patchinfo>