File eclipse-swt.changes of Package eclipse-swt

-------------------------------------------------------------------
Tue Jul  1 07:53:03 UTC 2014 - tchvatal@suse.com

- Revert back to 4.333 as it broke build of only dependant package
- Removed patches:
  * build.patch
  * jni64.patch
- Added patches:
  * libswt-includes.patch
  * libswt-build.patch
  * libswt-optflags.patch
  * libswt-plugindir.patch
  * ppc64le.patch

-------------------------------------------------------------------
Mon May 19 09:27:48 UTC 2014 - schwab@suse.de

- Fix bogus arch setting
- jni64.patch: Fix JNI64 setting
- build.patch: Fix AWT_ARCH setting

-------------------------------------------------------------------
Fri May 16 09:05:36 UTC 2014 - mailaender@opensuse.org

- update to version 4.335 (Eclipse Kepler Service Release 2)
- https://en.opensuse.org/SourceUrls
- only use the upstream provided parametrized ant scripts
- dropped all patches hacking a custom build system

-------------------------------------------------------------------
Tue Jan 14 23:12:53 EET 2014 - embar@super.lt

- Fix build for openSUSE Tumbleweed and 11.4

-------------------------------------------------------------------
Tue Jan 14 09:10:15 UTC 2014 - joerg.lorenzen@ki.tng.de

- update to version 4.333
- remove libswt-version.patch
- add libswt-plugindir.patch

-------------------------------------------------------------------
Thu Jan  2 14:27:49 UTC 2014 - dvaleev@suse.com

- enable ppc64le build
- add ppc64le.patch

-------------------------------------------------------------------
Wed Oct 17 22:41:52 EEST 2012 - embar@super.lt

- Fix build for openSUSE Factory

-------------------------------------------------------------------
Fri Sep 21 09:35:34 UTC 2012 - idonmez@suse.com

- Add explicit glu dependency

-------------------------------------------------------------------
Fri Jun 29 07:30:49 UTC 2012 - coolo@suse.com

- use use one libgcj to rule them all

-------------------------------------------------------------------
Thu Jun 13 09:57:30 EET 2012 - embar@super.lt

- Remove mozilla-xulrunner192 dependency (fix bnc#766485) 

-------------------------------------------------------------------
Fri Nov 25 17:52:44 EET 2011 - embar@super.lt

- Use libgcj45 for openSUSE 11.4 and older versions
- Fix bnc#732684

-------------------------------------------------------------------
Mon Oct 24 13:46:22 UTC 2011 - coolo@suse.com

- use gcc46

-------------------------------------------------------------------
Wed Sep 21 08:48:14 UTC 2011 - cfarrell@suse.com

- license update: Eclipse-1.0
  Use SPDX format (http://www.spdx.org/licenses)

-------------------------------------------------------------------
Fri Jul 01 00:00:00 UTC 2011 - joerg.lorenzen@ki.tng.de

- update to version 3.735

-------------------------------------------------------------------
Wed May 18 00:00:00 UTC 2011 - joerg.lorenzen@ki.tng.de

- update to version 3.730

-------------------------------------------------------------------
Thu Mar 17 00:00:00 UTC 2011 - joerg.lorenzen@ki.tng.de

- update to version 3.724

-------------------------------------------------------------------
Tue Feb 08 00:00:00 UTC 2011 - joerg.lorenzen@ki.tng.de

- update to version 3.712

-------------------------------------------------------------------
Sat Oct 09 00:00:00 UTC 2010 - joerg.lorenzen@ki.tng.de

- update to version 3.655

-------------------------------------------------------------------
Wed Sep 15 00:00:00 UTC 2010 - joerg.lorenzen@ki.tng.de

- Initial package, version 3.650
openSUSE Build Service is sponsored by