File libopensync-plugin-gpe.changes of Package libopensync-plugin-gpe

-------------------------------------------------------------------
Sun Nov 20 06:14:59 UTC 2011 - coolo@suse.com

- add libtool as buildrequire to avoid implicit dependency

-------------------------------------------------------------------
Mon Aug  3 10:16:06 UTC 2009 - cstender@novell.com

- updated url attribute

-------------------------------------------------------------------
Thu Mar 29 16:19:47 CEST 2007 - cstender@suse.de

- updated to version 0.22
	o fixed "conv env" check by calling osync_member_set
	o added support for running gpesyncd as a subprocess
	o fixed confusion about uid problem

-------------------------------------------------------------------
Mon Nov  6 18:24:50 CET 2006 - cstender@suse.de

- bumped version to 0.20

-------------------------------------------------------------------
Fri Sep 29 17:46:49 CEST 2006 - cstender@suse.de

- updated to version 0.19
	o added support for filter-objtype

-------------------------------------------------------------------
Mon Aug 28 12:39:26 CEST 2006 - cstender@suse.de

- updated to version 0.18+svn1233

-------------------------------------------------------------------
Thu Jul  6 13:47:27 CEST 2006 - dgollub@suse.de

- update to version 0.18_SVN1095:
	o added syncing via tcp/ip
	o fixed some gcc warnings

-------------------------------------------------------------------
Wed Jan 25 21:37:38 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Mon Dec 12 15:03:12 CET 2005 - dgollub@suse.de

- initial version of the package 0.18_SVN770
openSUSE Build Service is sponsored by