File xf86-video-neomagic.changes of Package xf86-video-neomagic

-------------------------------------------------------------------
Sat Aug 17 19:06:11 UTC 2013 - zaitor@opensuse.org

- Update to version 1.2.8:
  + Unbreak shadowfb initialization with modern X servers.
  + Remove mibstore.h.
  + Don't check for unneeded proto headers.
  + Remove uses of xf86PciInfo.h.
  + Add &component=Driver/Neomagic to Bugzilla link.
  + Don't call NEO_Sync with no XAA.
- Drop U_Remove-mibstore.h.patch, fixed upstream.
- Drop pkgconfig(fontsproto), pkgconfig(randrproto),
  pkgconfig(renderproto), pkgconfig(videoproto),
  pkgconfig(xextproto), pkgconfig(xf86dgaproto),
  pkgconfig(xproto) and pkgconfig(pciaccess) BuildRequires
  following upstream changes.

-------------------------------------------------------------------
Wed Aug  7 15:03:30 CEST 2013 - ro@suse.de

- add ExcludeArch for s390 and s390x 

-------------------------------------------------------------------
Thu Mar 21 14:02:51 UTC 2013 - sndirsch@suse.com

- Add mibstore.patch, fixes build with xorg-server 1.14 

-------------------------------------------------------------------
Wed Mar 20 17:48:37 UTC 2013 - sndirsch@suse.com

- introduce hardware supplements conditional on xorg-x11-server
  package (bnc#810333) 

-------------------------------------------------------------------
Sun Sep  2 21:25:07 UTC 2012 - zaitor@opensuse.org

- Update to version 1.2.7:
  + Fix build when XAA is unavailable.
  + Port to new compat API.

-------------------------------------------------------------------
Fri Jun  1 09:41:10 UTC 2012 - sndirsch@suse.com

- remove hw supplements (bnc#764395) 

-------------------------------------------------------------------
Wed May 23 01:46:01 UTC 2012 - crrodriguez@opensuse.org

- Use "Supplements" to make the package manager pick
  the driver when the user has the proper hardware. 

-------------------------------------------------------------------
Thu Apr 19 12:43:35 UTC 2012 - dimstar@opensuse.org

- Update to version 1.2.6:
  + Fix for new vgahw ABI
  + Fall back to shadowfb when XAA is unavailable
- Use %x11_abi_videodrv_req instead of static ABI Requires.

-------------------------------------------------------------------
Wed Apr 18 15:51:24 UTC 2012 - vuntz@opensuse.org

- Split xf86-video-neomagic from xorg-x11-driver-video.
  Initial version: 1.2.5.
openSUSE Build Service is sponsored by