File vtk-version.patch of Package ASL

diff -Nur ASL-0.1.7/CMakeLists.txt new/CMakeLists.txt
--- ASL-0.1.7/CMakeLists.txt	2018-01-25 03:48:40.386868950 +0100
+++ new/CMakeLists.txt	2018-01-29 12:29:24.326711316 +0100
@@ -53,7 +53,7 @@
 # ToDo: check - system component might be not needed any longer on new versions of Boost
 find_package(Boost 1.53 REQUIRED COMPONENTS program_options filesystem system)
 # ToDo: remove support for VTK 6.1 at some point in future
-find_package(VTK 6.1 QUIET COMPONENTS vtkRenderingCore vtkImagingCore vtkFiltersCore vtkIOCore vtkIOGeometry vtkIOLegacy vtkIOXML vtkIOMINC vtkCommonCore vtkViewsCore vtkftgl vtksys vtkDICOMParser vtkexpat vtkzlib NO_MODULE)
+find_package(VTK 8.1 QUIET COMPONENTS vtkRenderingCore vtkImagingCore vtkFiltersCore vtkIOCore vtkIOGeometry vtkIOLegacy vtkIOXML vtkIOMINC vtkCommonCore vtkViewsCore vtksys vtkDICOMParser vtkexpat vtkzlib NO_MODULE)
 if(NOT VTK_FOUND)
 	find_package(VTK 7.0 REQUIRED COMPONENTS vtkRenderingCore vtkImagingCore vtkFiltersCore vtkIOCore vtkIOGeometry vtkIOLegacy vtkIOXML vtkIOMINC vtkCommonCore vtkViewsCore vtksys vtkDICOMParser vtkexpat vtkzlib NO_MODULE)
 endif()