File geda-gaf-enable-guile-2.2.patch of Package geda-gaf

--- geda-gaf-1.9.2/m4/geda-guile.m4.orig	2019-03-22 08:26:51.252381617 +0100
+++ geda-gaf-1.9.2/m4/geda-guile.m4	2019-03-22 08:27:36.448305958 +0100
@@ -35,13 +35,13 @@
   GUILE_MIN_TEENY=`echo ${GUILE_MIN_VER} | sed -e 's;.*\.;;'`
 
   _found_pkg_config_guile=yes
-  PKG_CHECK_MODULES(GUILE, [guile-2.0 >= $GUILE_MIN_VER],
-                           [GUILE_PKG_NAME=guile-2.0], [_found_pkg_config_guile=no])
+  PKG_CHECK_MODULES(GUILE, [guile-2.2 >= $GUILE_MIN_VER],
+                           [GUILE_PKG_NAME=guile-2.2], [_found_pkg_config_guile=no])
 
   if test "${_found_pkg_config_guile}" = "no" ; then
-   PKG_CHECK_MODULES(GUILE, [guile-1.8 >= $GUILE_MIN_VER],
+   PKG_CHECK_MODULES(GUILE, [guile-2.0 >= $GUILE_MIN_VER],
                             [_found_pkg_config_guile=yes
-                             GUILE_PKG_NAME=guile-1.8],
+                             GUILE_PKG_NAME=guile-2.0],
                             [_found_pkg_config_guile=no])
   fi