File httpie-adjust-requirements.patch of Package httpie

diff --git a/setup.py b/setup.py
index 084ea47..f8ebd13 100644
--- a/setup.py
+++ b/setup.py
@@ -36,8 +36,8 @@ tests_require = [
 
 
 install_requires = [
-    'requests>=2.22.0',
-    'Pygments>=2.5.2',
+    'requests>=2.21.0',
+    'Pygments>=2.3.1',
 ]
 install_requires_win_only = [
     'colorama>=0.2.4',