File nested.changes of Package nested

-------------------------------------------------------------------
Sun Oct 22 07:48:33 UTC 2017 - bwiedemann@suse.com

- Add nested-1.4-reproducible-mo-file.patch to make builds reproducible

-------------------------------------------------------------------
Wed Sep 20 11:46:06 UTC 2017 - zaitor@opensuse.org

- Drop optional python-webkitgtk Requires: webkitgtk and hence
  python-webkitgtk is going to be dropped from tumbleweed,
  webkitgtk was deprecated more than 3 years ago, and have numerous
  unfixed cve's.

-------------------------------------------------------------------
Mon Jan 23 13:33:16 UTC 2017 - bwiedemann@suse.com

- Add reproducible.patch to allow for reproducible builds

-------------------------------------------------------------------
Fri Jan 20 12:27:14 UTC 2017 - vsvecova@suse.com

- Version bump to 1.4
  * See CHANGELOG.txt for more information
- Changed upstream repository as the development moved to github 
- Added correct product group categorization

-------------------------------------------------------------------
Wed Jan 25 11:49:49 UTC 2012 - saschpe@suse.de

- Spec cleanup:
  * Reduce unneeded macro usage
  * Removed outdated %clean section
  * Fix some rpmlint issues (%find_lang)
- Removed scary service files

-------------------------------------------------------------------
Thu Jan 12 11:53:40 UTC 2012 - cfarrell@suse.com

- license update: GPL-2.0+ and Apache-2.0
  There are numerous Apache-2.0 licensed javascript files

-------------------------------------------------------------------
Wed Jan 11 09:29:07 UTC 2012 - jorge.izaac@gmail.com

- added man page fix  

-------------------------------------------------------------------
Fri Dec 30 19:04:00 UTC 2011 - jorge.izaac@gmail.com

- fixed distro version check in first BuildRequires
- moved texlive and netpbm from BuildRequires to Requires

-------------------------------------------------------------------
Thu Dec 29 20:23:45 UTC 2011 - jorge.izaac@gmail.com

- including pyo files as per http://fedoraproject.org/wiki/Packaging:Python#Files_to_include 

-------------------------------------------------------------------
Thu Dec 29 01:23:17 UTC 2011 - jorge.izaac@gmail.com

- opensuse 11.3 uses python 2.6 so egg-info needs to be explicitly added

-------------------------------------------------------------------
Wed Dec 28 21:56:13 UTC 2011 - jorge.izaac@gmail.com

- exception cases for older opensuse versions

-------------------------------------------------------------------
Wed Dec 28 20:52:28 UTC 2011 - jorge.izaac@gmail.com

- fixed missing directories rpm ownership

-------------------------------------------------------------------
Wed Dec 28 20:41:07 UTC 2011 - jorge.izaac@gmail.com

- no more warnings of files listed twice
- more verbosity in %files section
- %fdupes pointing to wrong location. FIXED
- added tex libraries to Requires

-------------------------------------------------------------------
Tue Dec 27 18:36:58 UTC 2011 - jorge.izaac@gmail.com

- wrong source filename in spec file fixed 

-------------------------------------------------------------------
Tue Dec 27 18:22:59 UTC 2011 - jorge.izaac@gmail.com

- changed source code compression method  

-------------------------------------------------------------------
Tue Dec 27 18:09:37 UTC 2011 - jorge.izaac@gmail.com

- distro version control in some statements 
- updated rpmlintrc adding filter for suse_update_desktop_file

-------------------------------------------------------------------
Tue Dec 27 16:43:52 UTC 2011 - jorge.izaac@gmail.com

- added nested.rpmlintrc to filter known warnings
- missing update-desktop-files in BuildRequires
- changed png dinamically in spec also some syntax clean up
- rpmlint checks passed
- fixed numerous listed twice files warnings
- CHANGELOG.txt and LICENSE.txt added to %doc
- python-distribute not present in suse_version < 1210