File perl-Authen-SASL-Cyrus.changes of Package perl-Authen-SASL-Cyrus

-------------------------------------------------------------------
Wed Feb 27 06:21:28 UTC 2013 - coolo@suse.com

- update license to new format

-------------------------------------------------------------------
Sat Nov 19 20:27:09 UTC 2011 - coolo@suse.com

- update to 0.13
    Updated the WRITE() method to use syswrite() and account for
    variable buffer sizes in SASL

-------------------------------------------------------------------
Fri Dec 10 11:00:50 UTC 2010 - coolo@novell.com

- switch to perl_requires macro

-------------------------------------------------------------------
Mon Nov 29 18:29:21 UTC 2010 - coolo@novell.com

- remove /var/adm/perl-modules

-------------------------------------------------------------------
Sun Jan 10 15:43:32 CET 2010 - jengelh@medozas.de

- enable parallel build

-------------------------------------------------------------------
Wed Jan 25 21:39:28 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Mon Jan 23 15:14:18 CET 2006 - mt@suse.de

- Fixed usage of Newz() function

-------------------------------------------------------------------
Wed Sep 28 22:04:46 CEST 2005 - dmueller@suse.de

 - add norootforbuild

-------------------------------------------------------------------
Wed Jul 27 11:55:30 CEST 2005 - mt@suse,de

- update to version 0.12, obsoleting patches

-------------------------------------------------------------------
Mon Aug 16 18:24:21 CEST 2004 - mt@suse.de

- updated to version 0.11
- removed old (now obsolete) patch Authen-SASL-Cyrus-0.07.dif
- added new patch Authen-SASL-Cyrus-0.11.dif fixing typos, ...
- added new patch Authen-SASL-Cyrus-0.11.sasl1prop.dif
  providing autoconversion of sasl1 properties sockname,peername
  into the sasl2 iplocalport,ipremoteport while sasl_setprop()
  as required by perl-ldap-0.29 still using sasl1 property names.

-------------------------------------------------------------------
Tue Oct  7 11:05:06 CEST 2003 - mt@suse.de

- proper fix for GLOB in Authen::SASL::Cyrus::securesocket()
  as proposed by Graham Barr.

-------------------------------------------------------------------
Wed Oct  1 16:47:29 CEST 2003 - mt@suse.de

- fix for Authen::SASL::Cyrus::securesocket() - a local
  declaration of GLOB causes destruction of the handle
- fix for Authen::SASL::Cyrus::Security::READ() - broken
  "$clearbuf eq undef" comparisons...
- added missed Authen::SASL::Cyrus::Security::CLOSE()
  function implementation.

-------------------------------------------------------------------
Mon Sep  8 13:51:24 CEST 2003 - mt@suse.de

- initial version 0.07 -- provides bindings to the cyrus-sasl
  library for Authen::SASL, required e.g. for authentication
  using the GSSAPI mechanism.
openSUSE Build Service is sponsored by