A new user interface for you! Read more...

File _patchinfo of Package patchinfo.9784

<patchinfo incident="9784">
  <issue tracker="bnc" id="1125751">VUL-0: CVE-2019-8358: hiawatha: a remote attacker is able to do directory traversal if AllowDotFiles is enabled</issue>
  <issue tracker="cve" id="2019-8358"></issue>
  <category>security</category>
  <rating>important</rating>
  <packager>Fisiu</packager>
  <description>This update for hiawatha to version 10.8.4 fixes the following issue:

Security issue fixed:

- CVE-2019-8358: Fixed a vulnerability which allowed a remote atacker to perform directory traversal 
  when AllowDotFiles was enabled (bsc#1125751).
    

This update was imported from the openSUSE:Leap:15.0:Update update project.</description>
  <summary>Security update for hiawatha</summary>
</patchinfo>