File compat-readline4.changes of Package compat-readline4

-------------------------------------------------------------------
Tue Dec  9 18:43:57 CET 2008 - ro@suse.de

- remove ix86 from ifarch statement obsoleting 32bit package 

-------------------------------------------------------------------
Thu Oct 30 12:34:56 CET 2008 - olh@suse.de

- obsolete old -XXbit packages (bnc#437293)

-------------------------------------------------------------------
Fri Mar 30 16:51:22 CEST 2007 - stbinner@suse.de

- add ncurses-devel to build requires

-------------------------------------------------------------------
Wed Jan 25 21:35:09 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Mon Sep  6 11:07:26 CEST 2004 - kukuk@suse.de

- Split from old bash package for binary compatibility with old
  packages.