File perl-Inline.changes of Package perl-Inline

-------------------------------------------------------------------
Wed Jan 25 21:39:47 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Thu Oct 16 21:59:07 CEST 2003 - mmj@suse.de

- Don't build as root
- Use %perl_make_install

-------------------------------------------------------------------
Fri Aug 22 15:05:55 CEST 2003 - mjancar@suse.cz

- require the perl version we build with

-------------------------------------------------------------------
Mon Jul 14 17:00:41 CEST 2003 - mmj@suse.de

- Use vendor_install target and friends 

-------------------------------------------------------------------
Tue Jul  1 12:55:03 CEST 2003 - mmj@suse.de

- Use %perl_process_packlist

-------------------------------------------------------------------
Wed Jun 18 09:56:46 CEST 2003 - coolo@suse.de

- package directories

-------------------------------------------------------------------
Tue May 13 13:06:42 CEST 2003 - mmj@suse.de

- Package all files

-------------------------------------------------------------------
Mon Dec  2 14:52:31 CET 2002 - mmj@suse.de

- Update to 0.44

-------------------------------------------------------------------
Mon Jul 29 12:33:25 CEST 2002 - mls@suse.de

- Fixed neededforbuild for perl-5.8.0

-------------------------------------------------------------------
Tue Jul  2 17:40:06 MEST 2002 - mls@suse.de

- remove race in .packlist generation

-------------------------------------------------------------------
Wed Aug  1 14:24:54 CEST 2001 - grimmer@suse.de

- update to 0.43

-------------------------------------------------------------------
Fri Jun 22 15:28:43 CEST 2001 - grimmer@suse.de

- added missing Requires:

-------------------------------------------------------------------
Fri Jun 22 12:32:18 CEST 2001 - grimmer@suse.de

- initial build (version 0.42), required for latest
  version of grepmail (probably other packages will need it, too)