File baselibs.conf of Package xorg-x11-libs

xorg-x11-libs
  obsoletes "XFree86-compat-libs-<targettype> XFree86-libs-<targettype>"
  provides  "XFree86-compat-libs-<targettype> XFree86-libs-<targettype>"
  targettype x86 provides "baselibs-x86:<prefix>/usr/X11R6/lib/libX11.so.6"
  targettype 32bit provides "libXaw.so.8 libXaw.so.7 libXaw.so.6"
  targettype 64bit provides "libXaw.so.8()(64bit) libXaw.so.7()(64bit) libXaw.so.6()(64bit)"
xorg-x11-devel
  obsoletes "XFree86-devel-<targettype>"
  provides  "XFree86-devel-<targettype>"
  requires -xorg-x11-<targettype>
  requires "xorg-x11-libs-<targettype> = <version>"