File graphviz-plugins-fix_install_dirs.patch of Package graphviz-plugins

--- configure.ac
+++ configure.ac
@@ -958,8 +958,8 @@
         else
           PHP_INCLUDES="-I/usr/include/php -I/usr/include/php/main -I/usr/include/php/Zend -I/usr/include/php/TSRM"
         fi
-        PHP_INSTALL_DIR="/usr/lib${LIBPOSTFIX}/php/modules"
-        PHP_INSTALL_DATADIR="/usr/share/php"
+        PHP_INSTALL_DIR="/usr/lib${LIBPOSTFIX}/php5/extensions"
+        PHP_INSTALL_DATADIR="/usr/share/php5"
         PHP_LIBS=
         save_CPPFLAGS=$CPPFLAGS
         CPPFLAGS="$CPPFLAGS $PHP_INCLUDES"
@@ -1391,7 +1391,7 @@
     AC_MSG_WARN([Unable to find tclConfig.sh. The Tcl packages will not be built])
     use_tcl="No (missing tclConfig.sh)"
   fi
-  TCL_INSTALL_DIR="${TCLSH_EXEC_PREFIX}/lib${LIBPOSTFIX}/tcl${TCL_VERSION_FOUND}"
+  TCL_INSTALL_DIR="${TCLSH_EXEC_PREFIX}/lib${LIBPOSTFIX}"
 fi
 
 if test "x$use_tcl" = "x"; then