File gtk2-libtool.patch of Package gtk2

--- configure.in
+++ configure.in
@@ -373,6 +373,7 @@ AC_ARG_ENABLE(explicit-deps,
                               [use explicit dependencies in .pc files [default=auto]])],,
               [enable_explicit_deps=auto])
 
+m4_ifdef([LT_OUTPUT], [LT_OUTPUT])
 AC_MSG_CHECKING([Whether to write dependencies into .pc files])
 case $enable_explicit_deps in
   auto)