File baselibs.conf of Package libibumad

libibumad1
libibumad-devel
 requires -libibumad-<targettype>
 requires "libibumad1-<targettype> = <version>"