File mysql-gui-tools.changes of Package mysql-gui-tools

-------------------------------------------------------------------
Tue Nov 18 14:53:56 CET 2008 - mhrusecky@suse.cz

- fixed forwarding command line arguments in scripts mysql-administrator,
  mysql-query-browser and mysql-workbench [bnc#445801]

-------------------------------------------------------------------
Mon Oct 13 17:39:13 CEST 2008 - nadvornik@suse.cz

- added libexpat-devel to BuildRequires
- do not use deprecated GTK macros

-------------------------------------------------------------------
Mon Aug 11 09:52:45 CEST 2008 - anosek@suse.cz

- fixed Dependencies for mysql-gui-tools should be mysql-administrator,
  mysql-query-browser and mysql-workbench (bnc#415245)
  - mysql-gui-tools now recommends those three packages

-------------------------------------------------------------------
Thu Jul 31 14:17:59 CEST 2008 - anosek@suse.cz

- added Mesa-devel to BuildRequires

-------------------------------------------------------------------
Mon Jul 14 15:29:22 CEST 2008 - anosek@suse.cz

- used other approach to fix the (bnc#385394), reworked
  (mysql-workbench-start.patch)

-------------------------------------------------------------------
Wed Jun 25 11:57:54 CEST 2008 - anosek@suse.cz

- fixed Mysql query browser crashes when straight_join is used
  (bnc#385394) (join.patch)

-------------------------------------------------------------------
Wed Apr 30 12:11:00 CEST 2008 - anosek@suse.cz

- fixed mysql-workbench won't start (bnc#383751)
  (mysql-workbench-start.patch)

-------------------------------------------------------------------
Mon Apr 28 12:27:34 CEST 2008 - anosek@suse.cz

- adjusted source code to compile with the new libsigc++-2.0 API
  (sigc.patch)

-------------------------------------------------------------------
Fri Nov 23 13:16:26 CET 2007 - anosek@suse.cz

- fixed: Mysql-query-browser hangs on selecting a schema [#339356]
  (mysql-query-browser-hangs.patch)

-------------------------------------------------------------------
Fri Oct 26 18:49:41 CEST 2007 - anicka@suse.cz

- fix for gcc 4.3 

-------------------------------------------------------------------
Thu May 31 12:01:25 CEST 2007 - anosek@suse.cz

- fixed incorret string comparison (warnings.patch)

-------------------------------------------------------------------
Thu May 17 11:11:50 CEST 2007 - anosek@suse.cz

- updated to version 5.0r12
  - fixed several bugs

-------------------------------------------------------------------
Wed Apr 11 11:01:05 CEST 2007 - anosek@suse.cz

- updated to version 5.0r11
  - fixed several bugs

-------------------------------------------------------------------
Thu Mar 29 09:27:15 CEST 2007 - anosek@suse.cz

- updated to version 5.0r10
- fixed build:
  * changed requirement libgtkhtml-3.8 -> 3.14
  * fixed configure.in

-------------------------------------------------------------------
Wed Jan 31 15:39:28 CET 2007 - anosek@suse.cz

- updated to version 5.0r9

-------------------------------------------------------------------
Mon Oct 30 23:01:16 CET 2006 - mjancar@suse.cz

- build aganist lua50

-------------------------------------------------------------------
Tue Oct 24 00:37:31 CEST 2006 - ro@suse.de

- try to fix build with current lua (use pkgconfig to find lib) 

-------------------------------------------------------------------
Fri Oct 13 00:15:36 CEST 2006 - ro@suse.de

- fix missing return value (mysql-gui-tools-warnings.patch)

-------------------------------------------------------------------
Wed Oct  4 17:39:14 CEST 2006 - anosek@suse.cz

- updated to version 5.0r4
- added mysql-workbench
- fixed some compiler warnings (mysql-gui-common-warnings.patch)

-------------------------------------------------------------------
Tue Sep 19 11:21:06 CEST 2006 - anosek@suse.cz

- new package, version 5.0r3
- includes mysql-administrator 1.2.3rc
           mysql-query-browser 1.2.3beta
           mysql-gui-common