File perl-Parse-Yapp.changes of Package perl-Parse-Yapp

-------------------------------------------------------------------
Wed Jan 25 21:39:54 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Sun Jan 11 12:40:20 CET 2004 - adrian@suse.de

- build as user

-------------------------------------------------------------------
Fri Aug 22 15:35:17 CEST 2003 - mjancar@suse.cz

- require the perl version we build with

-------------------------------------------------------------------
Tue Jul 15 16:17:12 CEST 2003 - mjancar@suse.cz

- adapt to perl-5.8.1
- use %perl_process_packlist

-------------------------------------------------------------------
Mon Jun 16 18:23:50 CEST 2003 - mjancar@suse.cz

- fix filelist

-------------------------------------------------------------------
Thu May 22 18:27:50 CEST 2003 - mjancar@suse.cz

- remove unpackaged files
- fix permissions
- dont package MANIFEST

-------------------------------------------------------------------
Tue Jul  2 17:40:06 MEST 2002 - mls@suse.de

- remove race in .packlist generation

-------------------------------------------------------------------
Thu Jan 17 13:21:27 CET 2002 - rvasice@suse.cz

- update to version 1.05

-------------------------------------------------------------------
Thu Aug 16 14:21:09 CEST 2001 - rvasice@suse.cz

- initial package release (version 1.04)