File vbetool.changes of Package vbetool

-------------------------------------------------------------------
Fri Oct 17 08:52:44 CEST 2008 - olh@suse.de

- add ExclusiveArch x86 x86_64

-------------------------------------------------------------------
Mon May 19 21:17:47 CEST 2008 - seife@suse.de

- update to version 1.1:
  * Add support for POSTing from external ROM files
  * Remove ioperm call - it's redundant with the iopl after it
- add patches to fix various compiler warnings (sent upstream)

-------------------------------------------------------------------
Wed Apr 16 09:32:07 CEST 2008 - crrodriguez@suse.de

- build with shared libpci fixed build 

-------------------------------------------------------------------
Mon Mar  5 21:30:30 CET 2007 - seife@suse.de

- update to version 1.0, use libx86 instead of own copy of x86emu
  - remove 64bit-segfault-fix.diff, should be no longer needed
  - libz fix is included upstream

-------------------------------------------------------------------
Tue Oct 17 00:31:48 CEST 2006 - ro@suse.de

- fix build (libpci needs libz) 

-------------------------------------------------------------------
Fri Jul 28 15:13:57 CEST 2006 - seife@suse.de

- add vbetool-0.7-64bit-segfault-fix.diff to fix segfaults on some
  x86_64 machines.

-------------------------------------------------------------------
Wed Jul 26 08:44:38 CEST 2006 - seife@suse.de

- update to version 0.7 which includes:
  * Apply splitup patches to allow vbetool to be linked into S2ram
    binary (from Pavel Machek).
  * Increase size of mapped real-mode memory (from Bart Oldeman)
    This should help with some ATI BIOSes.
- remove vbetool-0.6-panelid.diff, merged upstream.

-------------------------------------------------------------------
Wed Jul 19 10:16:05 CEST 2006 - seife@suse.de

- added vbetool-0.6-panelid.diff which lets the code do what is
  actually described in the manpage.

-------------------------------------------------------------------
Tue Jul 18 11:29:16 CEST 2006 - seife@suse.de

- Update to version 0.6:
  * Add support for parts of the VESA flat panel extension.
  * Build with static libpci.a since the dynamic one is deprecated.

-------------------------------------------------------------------
Wed Feb 22 15:43:04 CET 2006 - seife@suse.de

- fix build for x86_64. Let's hope that is even works.

-------------------------------------------------------------------
Wed Jan 25 21:44:47 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Thu Dec 22 17:52:26 CET 2005 - seife@suse.de

- update to version 0.5

-------------------------------------------------------------------
Sat Apr 23 18:03:15 CEST 2005 - seife@suse.de

- fix compilation errors

-------------------------------------------------------------------
Tue Feb 15 14:23:42 CET 2005 - seife@suse.de

- initial submission